Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Security update Rate Topic   - - - - -

 
  • zeke
  • Megamind
  • Administrators
  • Join Date: 01-Nov 05
  • 472 posts

Posted 05 June 2006 - 07:44 AM #1

We have to announce that security vulnerability found in CS-Cart. If PHP "register_globals" setting is enabled on the server (although, this is not recommended for security reasons), an unauthenticated attacker may be able to exploit this flaw to remote code execution for obtaining sensitive information from the CS-Cart installation.

It's HIGHLY recommended to download and apply security patch from your file area in Help Desk.

 
  • lordmatrix
  • Senior Member
  • Members
  • Join Date: 26-May 06
  • 120 posts

Posted 05 June 2006 - 11:10 AM #2

thank you for the update zeke. My cs-cart installation has been attacked already but luckely my hosting account suspended my account immediately. I've just applied the patch and passwords changed.

 
  • ryan
  • Member
  • Members
  • Join Date: 05-Dec 05
  • 79 posts

Posted 05 June 2006 - 12:06 PM #3

nevermind, I answered my own question :)

 
  • bangl4
  • Member
  • Members
  • Join Date: 23-Feb 07
  • 48 posts

Posted 16 April 2007 - 04:03 PM #4

Which patch is this ? Can you please name the file so that I can go in my file area to download and apply this ?

Thanks a lot.

 
  • Zyles
  • Senior Member
  • Members
  • Join Date: 06-Nov 06
  • 596 posts

Posted 16 April 2007 - 08:34 PM #5

Which patch is this ? Can you please name the file so that I can go in my file area to download and apply this ?

Thanks a lot.


Dude, do you know what year it is?
Marketing tip:

Did you know a targeted e-mail marketing campaign can bring conversion rates up to 3.9%? By using reliable e-mail marketing software you can upsell to existing customers on a tight budget. If you are not using e-mail marketing you are missing out big time. I recommend and use Aweber.