Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Theme Cloning Issue Rate Topic   - - - - -

 
  • Optiplex
  • Junior Member
  • Members
  • Join Date: 23-Apr 07
  • 14 posts

Posted 12 March 2016 - 04:45 AM #1

I try cloning the default "Responsive theme: Modern" layout and while it's in "Processing" mode, it stalls out at...

 

design/themes/thenewname/layouts

 

Not sure why...any help would be appreciated.

 

Thanks



 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 19833 posts

Posted 14 March 2016 - 07:35 AM #2

At first please check server error logs


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.


 
  • Optiplex
  • Junior Member
  • Members
  • Join Date: 23-Apr 07
  • 14 posts

Posted 17 March 2016 - 07:44 PM #3

The error logs have been checked.

 

The FastCGI Timeouts (fastcgi_read_timeout, etc.) have been increased.

 

Theme will not automatically install after the aforementioned is accomplished. It still hangs. If I wait a few minutes and refresh the page, I get two "responsive" themes.  If I manually change the name in the *json file it changes the created cloned theme from "responsive" to "coolbaby" but when I then try to activate one of them I always get a 500 server timeout page.

 

I've cloned the theme manually and updated the name in the *.json file. I go back to the backend theme page and try to activate one of the cloned styles under the "coolbaby" name and I get a 500 server timeout page.