Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Weird E-Mail Issue With Hosting Company, How To Solve It? Rate Topic   - - - - -

 
  • Olof
  • Senior Member
  • Members
  • Join Date: 25-Jun 11
  • 209 posts

Posted 25 September 2015 - 10:50 AM #1

Hello,

 

We are facing a strange email issue which we can't imagine to exist.

 

Issue

Our mail server is not receiving any incoming emails from our CSC website. So, for example, when visitors fill in the contact sheet we are not getting this email. Note, we run CSC in catalog-function, so we do not (yet) have an active ecommerce site.

 

The hosting company (Siteground) confirmed this issue and gave us this answer:

 

Unfortunately you can't sent messages from @artitec.com to @artitec.com because it is added on your Could server while the real mail service is hosted on other server.

You will be able to send message every other mailbox but not to @artitec.com from your Cloud server with us.

Should you need any further assistance, do not hesitate to contact us.

Best Regards,
Zdravko Zamfirov
Technical Support Team

 

So....!.....our options are:

1. We change the FROM domain to something different, but that means that future E-commerce customers will get emails from a domain which is different that the URL of the website

2. OR we set-up a second TO domain/mail server which has a different domainname and which then auto-forwards any incoming emails from CSC/Siteground to our real mail server

 

Question: has anybody have any experience with this strangeness? Any suggestions are welcome!

 

Details

Our CSC (4.1.3) software is hosted at Siteground and our domainname/mail server is registered at XS4all (another internet company). This works all fine. 

 

Thanks in advance!

Olof

 



 
  • Olof
  • Senior Member
  • Members
  • Join Date: 25-Jun 11
  • 209 posts

Posted 25 September 2015 - 07:25 PM #2

Never mind, it was solved. According to Support person 2, Support person 1 gave wrong answer initially. Thankfully person nr 2 knew what to do...

 

For the technically interested...

 

 

I am afraid that my colleague was not correct when he wrote:
 

Code:
Unfortunately you can't sent messages from @artitec.com to @artitec.com because it is added on your Could server while the real mail service is hosted on other server.


When the domain name artitec.com is added in the list of remote domains on the server, the email system knows that it must not try to deliver the emails locally but to look for the MX records of the domain and deliver the emails to the email server where these MX records point to.

Please, excuse my colleague for this incorrect information.

So, the domain artitec.com only had to be listed in the list of remote domains on the server.

I am very glad that the issue is resolved and your emails are now being received.