Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

How Can I Show The Mobile Site As Same As The Desktop Site

 
  • Guest_Guest_*
  • Guests

Posted 08 August 2015 - 12:27 PM #1

Today I start using platinum edition from twigmow in apps setting it seems that the screen shot is genrated by entering the website url,
when I entering the url home page it show an empty screen shot
how can i FIX THIS?
I find that the mobile site is the same of image generating,. the desktop site is deffer but when i enter the desktop site it show "Error The Twigmo service failed to generate screenshots. Please make sure that the Twigmo add-on is installed and connected to the Twigmo service on your store."


the image generating from the home website is as follow:

https://cp.twigmo.co..._640x1096@2.jpg

 
  • antev
  • Architect
  • Twigmo team
  • Join Date: 07-Oct 10
  • 110 posts

Posted 11 August 2015 - 07:28 AM #2

Hello,

We noticed an issue with the Twigmo add-on in your store. I sent you an email yesterday (August 10) regarding this problem.

We need to know your FTP access information to examine the problem in detail on your server. Please create a plain text file on your local computer and fill it with your FTP hostname, username, and password. Then send a email to support@twigmo.com with attaching your file.

Thank you.
Evgeniy Antonov,
Twigmo team

 

Posted 01 October 2015 - 01:14 PM #3

I Have the same problem how can I fix it? 
Please replay,,?? 



 
  • antev
  • Architect
  • Twigmo team
  • Join Date: 07-Oct 10
  • 110 posts

Posted 01 October 2015 - 02:52 PM #4

Hello,

We noticed an issue with the Twigmo add-on in your store. I sent you an email on August 17 regarding this problem.

We need to know your FTP access information to examine the problem in detail on your server. Please create a plain text file on your local computer and fill it with your FTP hostname, username, and password. Then send a email to support@twigmo.com with attaching your file.

Thank you. 


Evgeniy Antonov,
Twigmo team

 

Posted 04 October 2015 - 07:50 AM #5

Hello,

We noticed an issue with the Twigmo add-on in your store. I sent you an email on August 17 regarding this problem.

We need to know your FTP access information to examine the problem in detail on your server. Please create a plain text file on your local computer and fill it with your FTP hostname, username, and password. Then send a email to support@twigmo.com with attaching your file.

Thank you. 

I have just send it please confirm,, 



 
  • antev
  • Architect
  • Twigmo team
  • Join Date: 07-Oct 10
  • 110 posts

Posted 06 October 2015 - 09:20 AM #6

Our support team resolved this issue.


Evgeniy Antonov,
Twigmo team

 

Posted 06 October 2015 - 10:04 AM #7

Our support team resolved this issue.

it still the same problem.



 

Posted 06 October 2015 - 11:27 AM #8

Our support team resolved this issue.

The problem is how to show the same desktop layout for mobile sorefront with the same feature and blocks, and how to link the new layout for the mobile home page