Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Paypal problem (not pro), order failed Rate Topic   - - - - -

 
  • mdekok3000
  • Senior Member
  • Members
  • Join Date: 06-Feb 08
  • 883 posts

Posted 25 June 2008 - 02:33 PM #41

I do recommend the change. They did say to me that it was indeed a bug in the CS-Cart software.
[SIZE=2]
[/SIZE]

 
  • tweaker
  • Senior Member
  • Members
  • Join Date: 03-Aug 07
  • 156 posts

Posted 01 July 2008 - 07:53 PM #42

I just implemented this on my 1.3.5sp1 site. So far everything seems to be working well but I'm having others test.

 
  • jdonald29
  • Junior Member
  • Members
  • Join Date: 20-Aug 07
  • 9 posts

Posted 02 July 2008 - 08:23 PM #43

this works for me, but the downloads for customers do not work, it's making me pull my hair out

 
  • mdekok3000
  • Senior Member
  • Members
  • Join Date: 06-Feb 08
  • 883 posts

Posted 02 July 2008 - 09:50 PM #44

They should still work. What it does is differentiate a canceled order from a returned one so that only canceled order can fail. This way all returned ones succeed and are then processed. When an order is set to the processed status, the downloads become available. If the order is processed and the downloads are not available, then something else must be wrong.
[SIZE=2]
[/SIZE]

 
  • tweaker
  • Senior Member
  • Members
  • Join Date: 03-Aug 07
  • 156 posts

Posted 03 July 2008 - 01:12 PM #45

I applied the fix to our 1.3.5sp1 site and we received a failed order today. So unfortunately it still happens. :( I thought even changing the text of the failed message to having them check and verify for me BEFORE they tried to pay again would help them out but now they're paying for the same order twice. But we're having two issues though occuring.

1) Is this rare occurance of failed PAID orders.
2) When someone goes to Paypal from our site and enters their username/password, they get a "Page not found" after they submit.

Thomas

 
  • mdekok3000
  • Senior Member
  • Members
  • Join Date: 06-Feb 08
  • 883 posts

Posted 04 July 2008 - 01:38 AM #46

There might be a typo in one of the return url's. That's what it sounds like.
[SIZE=2]
[/SIZE]

 
  • tweaker
  • Senior Member
  • Members
  • Join Date: 03-Aug 07
  • 156 posts

Posted 06 July 2008 - 01:25 AM #47

If there's a typo why does it sometime work and sometime not work? We're hitting around 50/50 on these types of orders now and our business is really hurting because of this.

 
  • mdekok3000
  • Senior Member
  • Members
  • Join Date: 06-Feb 08
  • 883 posts

Posted 06 July 2008 - 03:49 AM #48

Well that's odd. I don't understand that one either
[SIZE=2]
[/SIZE]

 
  • Codies
  • Junior Member
  • Members
  • Join Date: 10-Jun 07
  • 25 posts

Posted 27 September 2008 - 10:37 PM #49

Can anyone confirm fixes provided by mdekok3000 solved this issue ? and do I have to apply fixed for bug #765 as well ?

thanks :)

 
  • orangegirl
  • Support engineer
  • CS-Cart Support
  • Join Date: 08-Jan 08
  • 589 posts

Posted 29 September 2008 - 07:40 AM #50

Can anyone confirm fixes provided by mdekok3000 solved this issue ? and do I have to apply fixed for bug #765 as well ?

thanks :)


The fix provided by mdekok3000 should solve the problem with Failed orders placed via PayPal.

 
  • ThomH
  • Senior Member
  • Members
  • Join Date: 20-Nov 07
  • 1582 posts

Posted 29 September 2008 - 10:36 AM #51

Yes, solved the problem.
The fix is provided by the helpdesk and posted by Matt.

WebGraphiq offers a wide range of professionally developed, ready to use CS-Cart add-ons to provide additional functionality and boost your sales. The oldest active CS-Cart add-on development team. -- Since 2006 --


CS-CART ADD-ONS | FREE QUOTE | CS-CART DEVELOPMENT | @webgraphiq


 
  • raizscanlon
  • Junior Member
  • Members
  • Join Date: 16-Nov 08
  • 8 posts

Posted 01 December 2008 - 12:21 AM #52

I've just had this problem once after 10 days of successful PayPal orders - I'm using 1.3.5-sp4 - does anyone know if this bug was fixed in sp4?

Thanks!

Robert

 
  • cibersupply
  • Junior Member
  • Members
  • Join Date: 23-Sep 07
  • 7 posts

Posted 09 January 2009 - 06:47 PM #53

Also having same error with 1.3.5 SP4

Any updates?

 
  • mdekok3000
  • Senior Member
  • Members
  • Join Date: 06-Feb 08
  • 883 posts

Posted 10 January 2009 - 01:52 AM #54

Last time I checked, the fix doesn't work for version 1.3.5 SP4. You are right though, the problem is still occuring. As for why I'm not sure.
[SIZE=2]
[/SIZE]

 
  • mirnitagl
  • Senior Member
  • Members
  • Join Date: 19-Nov 06
  • 334 posts

Posted 30 April 2009 - 08:12 PM #55

I am using sp4 too and when a client makes an order in my store but does not pay thru paypal, he does not get any email and i do not get one either, so he thinks he must start all over again. I have a few orders like this, with clients that have not paid or come back to the store and i do not know what to do.

Is that the issue you are all having? I do not mind that the order is kept as "open" but why is not an email sent to both the client and the seller? :confused:

Has anyone solved this?