Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Free Add-On: Zendesk Chat ( Formerly Zopim Live Chat ) Rate Topic   * * * * * 1 votes

 
  • Hungryweb
  • Senior Member
  • Authorized Reseller
  • Join Date: 10-Feb 12
  • 1278 posts

Posted 25 March 2015 - 08:11 PM #1

Dear Friends,

We are glad to announce the release of our new free add-on "Zendesk Chat ( formerly Zopim Live Chat )"!

Embed the Zopim Live Chat Widget into your store free,fast and easy.

Talk to your customers in real-time
Live chat is a faster and more personal way for you to engage your customers.

image-43-preview.jpg

Compatible with versions 4.0.x / 4.1.x / 4.2.x / 4.3.x / 4.4.x / 4.5.x
Demo: here
Download: here


Please feel free to ask any questions!

Best regards,

---
Valentin
part of hungryweb.net

Edited by Vali, 20 March 2017 - 07:55 AM.


 
  • Hungryweb
  • Senior Member
  • Authorized Reseller
  • Join Date: 10-Feb 12
  • 1278 posts

Posted 11 May 2015 - 05:09 PM #2

Posted Image
[-] Upgrade Center is not available yet, but will be soon, is under testing, the script is done but require our server to be ready and also more testing to be done

 
  • Hungryweb
  • Senior Member
  • Authorized Reseller
  • Join Date: 10-Feb 12
  • 1278 posts

Posted 20 March 2017 - 07:53 AM #3

compatibility-4.5.x.jpg
 
Compatibility: 4.4.x / 4.5.x

[+] Live chat also for backend, you can use as a separate chat room for internal use or for Multi0Vendor edition can be used to chat with vendors
[+] Easy support added

More details : hungryweb.net/.../zopim-live-chat
 
THANK YOU !

 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 12158 posts

Posted 21 March 2017 - 03:51 AM #4

Hey Vali,

Your version selector only goes as high as 4.3.8.  Will this get the latest version?


EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • Hungryweb
  • Senior Member
  • Authorized Reseller
  • Join Date: 10-Feb 12
  • 1278 posts

Posted 21 March 2017 - 03:59 AM #5

Hey Vali,
Your version selector only goes as high as 4.3.8.  Will this get the latest version?


Thank you , they were updated ;)