Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

4.2.4 Install - Mod_Secure Rate Topic   - - - - -

 

Posted 30 January 2015 - 11:58 AM #1

Hi there,

I am trying to install v4.2.4 on my server but am blocked by the mod_secure error message which says

mod_secure enabled
mod_secure should be disabled


I have asked the host to allow the following rules but it doesn't seem to work.

SecRuleRemoveById 950904
SecRuleRemoveById 950906
SecRuleRemoveById 959007
SecRuleRemoveById ​950107



Any ideas?

Thanks

Andrew

 
  • johnbol1
  • Never Re
  • Members
  • Join Date: 23-Feb 10
  • 4506 posts

Posted 31 January 2015 - 11:10 AM #2

mod_secure filter can sometimes be disabled yourself in .htaccess (if your host allows it)

John

Custom printed hi visibility clothing sale the UK's online hivis safety shop
v4.5.2