Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Subcategories Disappear Rate Topic   - - - - -

 
  • DawnG
  • Senior Member
  • Members
  • Join Date: 02-Jun 09
  • 330 posts

Posted 07 October 2014 - 11:42 PM #1

I am working on a test site, which is just my existing site but new version of cs cart. I am setting up this new cart exactly like the old one with identical category and product urls.

Everything was working fine until just now. I added a product that would be listed under 2 subcategories. I make custom special occasion cake toppers. The one I just added would be listed under both "Humorous" and "Figurine". Now neither subcategory will work!! The humorous one will just sit and spin its wheels and go nowhere. The figurine subcategory will automatically drop me on my main site home page as if there was no such page on the test site. I also cannot even find the new product in question...

http://www.affection...com/2014cscart/

These subcategories can be found under Cake Toppers - 4th & 5th one down

Does anyone have ANY ideas? I can't imagine what happened *scratches head*

 
  • richardfmm
  • Senior Member
  • Trial users
  • Join Date: 20-Apr 12
  • 240 posts

Posted 08 October 2014 - 06:31 AM #2

Hi,
Check your server, maby the space on the server is to less.

 
  • DawnG
  • Senior Member
  • Members
  • Join Date: 02-Jun 09
  • 330 posts

Posted 09 October 2014 - 12:35 PM #3

It had something to do with that one product. Deleted it and then the categories were visible again. Weird weird!