Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Blocks Lost/missing In Layout From Default & Homepage Of Energotheme Rate Topic   * * * * * 1 votes

 
  • fleaffair
  • Senior Member
  • Members
  • Join Date: 11-Jun 14
  • 537 posts

Posted 10 September 2014 - 07:21 PM #1

Hi,

Today I have observed that all the Header & Footer blocks are missing from Default & Homepage of our theme {Vivashop Energotheme}. Website is displaying only products nothing else.

Attached is the screenshot of Design -> Layout -> Blocks of Default & Homepage.

SP32-20140911-004214.png SP32-20140911-004650.png

Website Link: www.fleaffair.com
Demo Theme: http://www.cscartdem...s.com/vivashop/

We have got our hosting server scanned for any file modification in files but didn't find anything out from there. Even we have tried restoring entire website [except Images & var folder] but this also didn't solve the issue.

RCA done from our side.
1. We have not given any FTP access to anyone.
2. Server scanned for modification in files. No such files found.
3. Admin Credentials not shared with anyone.
4. Nothing found in logs about removing blocks.

Please help us retaining our website back and if someone can do RCA on this issue.
Warm Regards,
Admin | MVE: 4.2.4

 
  • cscartrocks
  • Member
  • Members
  • Join Date: 24-Jan 11
  • 1773 posts

Posted 10 September 2014 - 08:03 PM #2

Do you have a backup of the layout?

One Step Checkout Addon - The ultimate checkout experience
Best CS-Cart SEO addon - CS-Cart SEO Ultimate Addon
PM for quality custom work/project


 
  • fleaffair
  • Senior Member
  • Members
  • Join Date: 11-Jun 14
  • 537 posts

Posted 11 September 2014 - 05:41 AM #3

Do you have a backup of the layout?

I have already restored the data of last 2-3 days but problem is still the same. I dont know what has happened? Was there a hack attempt on my store?
Warm Regards,
Admin | MVE: 4.2.4

 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 19833 posts

Posted 11 September 2014 - 07:39 AM #4

fleaffair, it looks like the Homepage is defined as default location now. To fix it, go to the Design -> Layouts page, click on the gear icon near the Default tab title and enable the Default setting

GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.


 
  • johnbol1
  • Never Re
  • Members
  • Join Date: 23-Feb 10
  • 4665 posts

Posted 11 September 2014 - 07:55 AM #5

looks like your tab names have been switched around, chnage the names back

Custom printed hi visibility clothing sale the UK's online hivis safety shop
v4.5.2


 
  • fleaffair
  • Senior Member
  • Members
  • Join Date: 11-Jun 14
  • 537 posts

Posted 11 September 2014 - 08:16 AM #6

eComLab, thanks a lot. You guys are god of CS-Cart. Lucky to have you here on the forum.
Warm Regards,
Admin | MVE: 4.2.4

 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 19833 posts

Posted 11 September 2014 - 03:04 PM #7

eComLab, thanks a lot. You guys are god of CS-Cart. Lucky to have you here on the forum.


You are welcome and thank you for the kind words!

GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.


 
  • shopume
  • Newbie
  • Trial users
  • Join Date: 23-Dec 14
  • 1 posts

Posted 23 December 2014 - 09:10 AM #8

Hi Team,

CAn you please help me in admin panel checkout layout block is showing but in frontend it's showing please help me.

Posted Image Posted Image
Please help me my website is www.shopume.com

Thanks

 
  • TTapio
  • Member
  • Members
  • Join Date: 21-Jun 18
  • 41 posts

Posted 20 April 2019 - 05:17 PM #9

Adding something to original message and great easy solution from eComLabs. I have the latest version of CS Cart with multistore. We didn't do any modifications, changes and we asked from our dedicated server provider if they did any changes. No real reason WHY this error happened. We didn't do any updated to multistores either. The so called "mainstore" wasn't affected but those what were "copies of main store". The funny unexplainable thing is that out of 15 additional stores only 4 were affected of this Top header + header & footer disappearance. Obviously we don't want this to happen in the future because there's no warning at all - except - orders are not coming in normally.


* CS-Cart Ultimate 4.11.1 on Dedicated Server

* 28+ Storefronts.......and decreasing...sadly