Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Upgrade 4.0.2 To 4.1.5 Problem - "error Occurred: Post Upgradeduplicate Entry '11-En' Rate Topic   - - - - -

 
  • ahmed talaat
  • Advanced Member
  • Members
  • Join Date: 15-Feb 14
  • 51 posts

Posted 04 July 2014 - 08:02 PM #1

i have a problem,
from cs-cart 4.0.3 to 4.1.5

i tried to upgrade and 1st i got this error...

Warning: require_once(/home3/shoof360/public_html/app/addons/twigmo/Twigmo/Core/TwigmoSettings.php): failed to open stream: No such file or directory in /home3/shoof360/public_html/app/addons/twigmo/func.php on line 37

Fatal error: require_once(): Failed opening required '/home3/shoof360/public_html/app/addons/twigmo/Twigmo/Core/TwigmoSettings.php' (include_path='/home3/shoof360/public_html/app/lib/pear/.:/opt/php54/lib/php') in/home3/shoof360/public_html/app/addons/twigmo/func.php on line 37"


then i changed in my home directory the file of twigmo, so the website worked again nicely.

anyway i tried again to upgrade and i think the upgrade is fine but i got this error after doing the upgrade...

Error occurred: post upgradeDuplicate entry '11-en' for key 'banner' (1062):INSERT INTO cscart_banner_images (`banner_id`, `lang_code`) VALUES (11, 'en')

so what that mean?? and how to fix it??

 
  • foundation
  • Junior Member
  • Members
  • Join Date: 19-May 08
  • 27 posts

Posted 26 November 2014 - 04:12 PM #2

I got the same error when upgrading to 4.1.1 not sure what it means...

Error occurred: post upgradeDuplicate entry '23-en' for key 'banner' (1062):
INSERT INTO cscart_banner_images (`banner_id`, `lang_code`) VALUES (23, 'en')