Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

4.0.3 vs. Internet Explorer 8'ish Rate Topic   - - - - -

 
  • Joachim
  • Advanced Member
  • Members
  • Join Date: 05-Oct 11
  • 69 posts

Posted 19 December 2013 - 05:40 PM #1

We upgraded to ver 4.0.3 about two months ago. It works pretty well, but I have discovered that one of our most important clients (government) that use a common RDP interface with Internet Explorer 8 have some issues with our site. As this is our main customer group with a lot of potential customers its obviously very important to get a fix for this problem. Since this is a common goverment platform we cannot expect them to make any changes to their platform or browser. When we where running 3.0.6 it worked properly.

The problems consist of:
- Problems with adding to cart and placing orders!
- Cannot skip to next product
- Cannot write reviews
- Getting "An error has occurred message"

A few questions:
- What is the main difference between 3.0.6 and 4.0.3 that can cause these issues?
- Anyone know a fix for this?

Any responses are highly appreciated.
<p>4.4.2 Ultimate (6 storefronts)

 
  • clips
  • Aged Resident Loon
  • Members
  • Join Date: 14-Jan 07
  • 1650 posts

Posted 19 December 2013 - 08:14 PM #2

Wow, this is interesting. We sell to a lot of folks that use older browsers too. This sounds like we might loose business if we upgrade.
Regards,
Jim

 
  • StellarBytes
  • Senior Member
  • Members
  • Join Date: 08-Aug 11
  • 1807 posts

Posted 19 December 2013 - 10:47 PM #3

I'm yet to see a third party theme for V4 which works in IE8 and below too. Ah, the joys of graceful degradation.
Hire StellarBytes for CS-Cart Design & Development Services

 
  • clips
  • Aged Resident Loon
  • Members
  • Join Date: 14-Jan 07
  • 1650 posts

Posted 26 December 2013 - 03:54 AM #4

Curious, is it not important to most users if CS works with IE8 or below? In my mind I would think pretty much everyone would want it to work backward.
Regards,
Jim