Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

WePay Payment Gateway Integration CS-Cart 3.x & CS-Cart 4.x Rate Topic   - - - - -

 

Posted 27 November 2013 - 05:04 PM #1

Good Morning,

I'm pleased to announce that we have completed and successfully tested the CS-Cart integration with WePay Payment Gateway (https://www.wepay.com/)

Compatible with:

CS-Cart Community v3.x+
CS-Cart Professional v3.x+
CS-Cart Ultimate v3.x+
CS-Cart Multivendor v3.x

CS-Cart 4.x
CS-Cart Multi-Vendor 4.x

The CS-Cart WePay integration allows you to accept credit card and bank payments using a hosted payment page to avoid PCI compliance issues that arise.

https://www.wepay.com/fees

No Set-up fees or recurring monthly fees.

Jeremy
Requin Creative Group
CS-Cart License | CS-Cart Addons


 

Posted 02 December 2013 - 05:17 PM #2

CS-Cart v3.x Purchase Link: http://securemyshop....teway-v3.x.html

CS-Cart v4.x Purchase Link: http://securemyshop....teway-v4.x.html

Jeremy
Requin Creative Group
CS-Cart License | CS-Cart Addons


 
  • parodius420
  • Senior Member
  • Members
  • Join Date: 03-Dec 11
  • 611 posts

Posted 16 January 2014 - 06:06 PM #3

I love you.

 
  • parodius420
  • Senior Member
  • Members
  • Join Date: 03-Dec 11
  • 611 posts

Posted 25 February 2014 - 02:38 AM #4

Bout to purchase this, but want to confirm it works with 4.1.2?

 

Posted 25 February 2014 - 03:20 PM #5

Confirmed.

Jeremy
Requin Creative Group
CS-Cart License | CS-Cart Addons


 
  • parodius420
  • Senior Member
  • Members
  • Join Date: 03-Dec 11
  • 611 posts

Posted 26 February 2014 - 08:38 AM #6

Sweet. Will be ordering in the next week or so.

 
  • parodius420
  • Senior Member
  • Members
  • Join Date: 03-Dec 11
  • 611 posts

Posted 07 March 2014 - 05:55 AM #7

Heya, purchased this for 4.1.2, but it is not working. I get this error every time. I have verified that everything has been copied per the readme. Posted Image

 
  • parodius420
  • Senior Member
  • Members
  • Join Date: 03-Dec 11
  • 611 posts

Posted 08 March 2014 - 05:08 AM #8

Got it fixed. Thanks for the quick help! Great product