Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

No shipment notification sent Rate Topic   - - - - -

 
  • ymul
  • Member
  • Trial users
  • Join Date: 09-Aug 13
  • 41 posts

Posted 01 October 2013 - 10:02 AM #1

Hello,

No notification mail is sent after creating a new shipment (of course, checkbox "Send shipment notification to customer" is checked).

Mails are sent via SMTP Server and other emails are sent (new orders, status changes).
If I change the "Order status" in the "New shipment options", the mail for that status change is sent, but not for shipment.

Can't find out why no notification is sent for the shipment. Any option I've missed ?

Using Ultimate 4.0.1

 
  • aromazona
  • Member
  • Members
  • Join Date: 26-May 08
  • 106 posts

Posted 02 October 2013 - 04:07 AM #2

The same thing is happening to me in 4.0.1. I hope this is fixed in 4.0.2.
Frank Barcellona :mrgreen:
Aromazona Soy Candle Company, LLC
------------------------------------------------------------
CS-Cart Version 2.0.14
Sport Skin

 
  • ymul
  • Member
  • Trial users
  • Join Date: 09-Aug 13
  • 41 posts

Posted 02 October 2013 - 11:11 AM #3

The issue seems to be fixed in 4.0.2, thanks @aromazona

Thank you for the report.We have fixed this issue. The fix is already included in CS-Cart 4.0.2 version.In order to resolve this issue for 4.0.1 please contact our technical support team. They will provide you with the instructions or apply the changes on your server.Thank you.



 
  • ymul
  • Member
  • Trial users
  • Join Date: 09-Aug 13
  • 41 posts

Posted 14 October 2013 - 02:32 PM #4

I've just updated to 4.0.2 and can confirm that the issue is fixed. Shipment notifcation are now sent to customer.