Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Customize Theme no longer works Rate Topic   - - - - -

 
  • jnickel
  • Newbie
  • Trial users
  • Join Date: 06-Aug 13
  • 3 posts

Posted 06 August 2013 - 12:28 AM #1

Hi Guys,

I am a brand new user of CS-Cart, and while it does seem like a steep learning curve, I am enjoying it.

When I first installed CS-Cart 4.0.1, the Customize Theme feature worked. Now it doesn't. I have not made any changes to any files - I only added blocks, banners and content through the web interface.

The only thing I can think of is that I did edit some of the content pages using the HTML option in the web interface instead of the WYSIWYG.

Any ideas how I can get the functionality back?

I guess now that I have played with things and have a better understanding of how to proceed, I could just reinstall and try my changes again.

---------------

I will also provide some feedback on other unrelated things:

Some things seem really easy and some things that I think should be easy were harder than I thought.

For example, just trying to add a static page on the home page was hard - I had to create a HTML Block and then add that to the home page. I didn't see any way to have content show up in the Main Content block that was already there....maybe I am just dumb.

Also....when I added a table inside the HTML block, it showed up with table borders even if I went into the HTML and added border="0" - something to do with CSS I am sure, but I would have no idea where to look.

Thanks,

Jim

 
  • chrisbti
  • Senior Member
  • Members
  • Join Date: 20-Oct 11
  • 277 posts

Posted 07 August 2013 - 12:06 AM #2

You will probably need to start from scratch and make a new skin/template etc....

This is exactly why I am sticking with 2.2.5 until all the bugs are worked out...sorry you are having this trouble.

Regards, God Be With You! Jesus Christ our Lord & Savior.
BTI - Better Tools For Industry
Industrial Hand Tools Made in USA | www.BTI-Tool.com | 4.11.4.SP3 Apache