Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Bug in the forum ("Recently Updated" not work) Rate Topic   * * * * * 2 votes

 

Posted 04 August 2013 - 06:14 PM #1

Dear friends,

We found a bug in the forum.

Sort by "Recently Updated" not work.
Example: http://forum.cs-cart...-party-add-ons/
Last Topic
http://forum.cs-cart...wn-breadcrumbs/

Thank you.

Attached Thumbnails

  • Third-Party Add-ons.png
  • Third-Party Add-ons opened.png


 
  • cscartrocks
  • Member
  • Members
  • Join Date: 24-Jan 11
  • 1850 posts

Posted 05 August 2013 - 08:11 AM #2

Not sure if this should be submitted to the Bug tracker. Quite annoying bug in the forum.

One Step Checkout Addon - The ultimate checkout experience
Best CS-Cart SEO addon - CS-Cart SEO Ultimate Addon
PM for 365-day support and custom development service


 
  • Hungryweb
  • Senior Member
  • Authorized Reseller
  • Join Date: 10-Feb 12
  • 1278 posts

Posted 05 August 2013 - 12:31 PM #3

Better report to http://www.invisionp...com/apps/board/ for a quick fix

 

Posted 05 August 2013 - 07:57 PM #4

I was searching where to report about this bug, but didn't find an appropriate forum :grin:

Not sure if this should be submitted to the Bug tracker. Quite annoying bug in the forum.

This branch is for adding bugs in CS-Cart.

I see you've already told about this mistake. Anyway thank you.

Attached Thumbnails

  • bug tracker.png


 
  • cscartrocks
  • Member
  • Members
  • Join Date: 24-Jan 11
  • 1850 posts

Posted 07 August 2013 - 03:17 PM #5

Maybe cs-cart is going to change their forum script so they don't bother with this annoying bug? The bug makes the forum look like dead with all 0 replied threads.

One Step Checkout Addon - The ultimate checkout experience
Best CS-Cart SEO addon - CS-Cart SEO Ultimate Addon
PM for 365-day support and custom development service


 
  • Hungryweb
  • Senior Member
  • Authorized Reseller
  • Join Date: 10-Feb 12
  • 1278 posts

Posted 08 August 2013 - 11:03 AM #6

fixed at last :))

 
  • P-Pharma
  • Junior Member
  • Members
  • Join Date: 30-Jun 10
  • 1139 posts

Posted 08 August 2013 - 11:15 AM #7

This site is using a very outdated version of IPB. Reporting it to IPB has no use. It was probably fixed a long time ago.

 

Posted 08 August 2013 - 06:03 PM #8

At last this bug is fixed.

This site is using a very outdated version of IPB. Reporting it to IPB has no use. It was probably fixed a long time ago.


I think CS-Cart keeps to a good rule for this forum: "If it works, don't touch it." :mrgreen:

Anyway thanks to CS-Cart for a fixed bug.