Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Form Builder - not working or showing fields etc Rate Topic   - - - - -

 
  • chrisbti
  • Senior Member
  • Members
  • Join Date: 20-Oct 11
  • 262 posts

Posted 25 July 2013 - 08:19 PM #1

Can someone tell me why the FORM BUILDER is not showing the form fields . I have uninstalled and re-installed still do not show up. CS-Cart v. 2.2.5

see pic. attached.
Posted Image

something is missing here......please help...

thanks a bunch.

Regards, God Be With You! Jesus Christ our Lord & Savior.
BTI - Better Tools For Industry
Industrial Hand Tools Made in USA | www.BTI-Tool.com | v.4.9.3.SP1 | Apache


 
  • chrisbti
  • Senior Member
  • Members
  • Join Date: 20-Oct 11
  • 262 posts

Posted 29 July 2013 - 02:28 PM #2

what a helpful forum...thnx

Regards, God Be With You! Jesus Christ our Lord & Savior.
BTI - Better Tools For Industry
Industrial Hand Tools Made in USA | www.BTI-Tool.com | v.4.9.3.SP1 | Apache


 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3811 posts

Posted 30 July 2013 - 09:21 AM #3

There is something wrong with your files. It works just fine on my 2.2.5. The first thing I would check is permissions.

 
  • mikealiens
  • Junior Member
  • Trial users
  • Join Date: 13-Sep 09
  • 2 posts

Posted 11 July 2014 - 06:29 AM #4

Hello,

It's the PHP version. I ran 5.4 vesus 5.2 and it have problems with "$page.form.elements" Smarty variable, being empty...

Solutions?

 
  • raghuveer
  • Newbie
  • Trial users
  • Join Date: 23-Jul 15
  • 1 posts

Posted 23 July 2015 - 01:41 PM #5

i have face the same problem. i have don't form field on my site. please suggest any idea to how to resolve it. i am using 2.2.5 PROFESSIONAL version of cs cart.