Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

CS-Cart 4 Beta is Released Rate Topic   - - - - -

 
  • zeero6
  • Senior Member
  • Members
  • Join Date: 25-Jan 07
  • 649 posts

Posted 13 June 2013 - 05:52 PM #261

Hi everyone. Testing Version 4. Quick question We don't use taxes on our cart How do we go about getting rid of the VAT showing up on the checkout page?The products do not have the VAT checked option on. Thank you. P.S Also taxes are turned off

Version 4.9.3 SP1


 
  • zeero6
  • Senior Member
  • Members
  • Join Date: 25-Jan 07
  • 649 posts

Posted 13 June 2013 - 06:41 PM #262

Fixed it. Found one item with VAT checked. Removed it and works

Version 4.9.3 SP1


 
  • btrials
  • Senior Member
  • Members
  • Join Date: 03-Jul 07
  • 195 posts

Posted 15 June 2013 - 06:44 AM #263

I read through the pages but...if you're coming from the original 1.x series is the license going to keep transferring over to this new one? I tried to enter my license but it says it's not valid for the release. Sorry if it has been answered but didn't find anything via search.

 
  • Ralkan
  • Junior Member
  • Members
  • Join Date: 07-Mar 08
  • 87 posts

Posted 15 June 2013 - 12:11 PM #264

I'm not 100% sure but as it's a BETA release I would assume it would not need a code...


I read through the pages but...if you're coming from the original 1.x series is the license going to keep transferring over to this new one? I tried to enter my license but it says it's not valid for the release. Sorry if it has been answered but didn't find anything via search.



 

Posted 15 June 2013 - 05:35 PM #265

I'm trying to install 4.0.1 RC Ultimate. I have all the files uploaded, permissions set (I think, see below) and database created. However, when I go to:

www.mydomain.com/v401/install/

to run the installer, I get a 404 page not found error.

Any ideas?

My server is running PHP 5.3.10 and MySQL 5.5.31-cll.

I do not have terminal access to my server (that I know of) so didn't know what to do with these commands in installation instructions, so it could be something to do with that:

find design -type f -print0 | xargs -0 chmod 666
find images -type f -print0 | xargs -0 chmod 666
find var -type f -print0 | xargs -0 chmod 666

Any help appreciated.

 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 12156 posts

Posted 15 June 2013 - 06:19 PM #266

I get similar issue. I deleted everything in the directory where the beta resided. I extracted the archive. I updated .htaccess to use php 5.4 rather than my server default 5.2.x. But when I run <domain.com>/install it tells me that cs-cart is not installed to click here. When I do the URL becomes <domain.com>/install/install (and adds an install each subsequent click).

Assuming there is a redirection going on but quite frankly, I don't have time to deal with it.

Annoyed.... Beta installs fine, RC fails.

EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • P-Pharma
  • Junior Member
  • Members
  • Join Date: 30-Jun 10
  • 1139 posts

Posted 16 June 2013 - 12:10 AM #267

Yeah, RC1 is a non-starter. Can we please get a fixed version?

 

Posted 16 June 2013 - 12:14 AM #268

Annoyed.... Beta installs fine, RC fails.


Annoyed and discouraged.

 
  • nmb
  • Member
  • Members
  • Join Date: 14-Aug 07
  • 139 posts

Posted 16 June 2013 - 01:17 AM #269

Maybe try it without the install directory in the URL path.

 

Posted 16 June 2013 - 01:23 AM #270

Tried that. Got this:

CS-Cart is not installed. Please click here to start the installation process: [install]

I clicked [install] and it took me back to the 404 page not found.

Any other ideas?

 
  • nmb
  • Member
  • Members
  • Join Date: 14-Aug 07
  • 139 posts

Posted 16 June 2013 - 02:35 AM #271

Strange :confused: . The RC install is working for me. Maybe try this:
www.mydomain.com/v401/install/index.php


 

Posted 16 June 2013 - 11:06 AM #272

Strange :confused: . The RC install is working for me. Maybe try this:

www.mydomain.com/v401/install/index.php


Already tried that. Doesn't work.

Also tried /v401/install/run.php as that is the file index.php calls, but still no luck.

It just adds to the confusion as to what might be the problem that you have it working whilst Tony Birnseth, P-Pharma and myself can't get it going.

 
  • gabbo
  • Junior Member
  • Trial users
  • Join Date: 04-May 11
  • 92 posts

Posted 16 June 2013 - 01:18 PM #273

Did you use MySQLi or PDO dbtype?

I don't know if it have something to do with it.. but you can always try...

 

Posted 16 June 2013 - 05:38 PM #274

Did you use MySQLi or PDO dbtype?


I don't even know what that means, so I guess not. If you could elaborate I'd be interested in trying it.

 
  • gabbo
  • Junior Member
  • Trial users
  • Join Date: 04-May 11
  • 92 posts

Posted 16 June 2013 - 06:13 PM #275

I don't even know what that means, so I guess not. If you could elaborate I'd be interested in trying it.


Sorry, I just saw that you could not even run the install.. :-(

 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 12156 posts

Posted 16 June 2013 - 10:47 PM #276

Confidence builder... And the response from cs-cart on this is overwhelming.

EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 

Posted 17 June 2013 - 09:20 AM #277

is the final version going to be released in this month?

 

Posted 17 June 2013 - 12:03 PM #278

OK so should I submit a ticket to help desk or just wait it out here, hoping that someone from CS-Cart will finally speak up?

 
  • imac
  • CEO
  • CS-Cart Architects
  • Join Date: 22-Nov 05
  • 2077 posts

Posted 17 June 2013 - 01:08 PM #279

OK so should I submit a ticket to help desk or just wait it out here, hoping that someone from CS-Cart will finally speak up?


Can you please post a ticket to Helpdesk with "Testing CS-Cart 4.0.1 RC problem" we will investigate it on your side.
Ilya Makarov,
CS-Cart Architect Team
Suggest and vote for new features | Report a bug

 

Posted 17 June 2013 - 01:11 PM #280

Done! I look forward to getting this working.