Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

MVE - Catalog mode Rate Topic   - - - - -

 
  • Maky
  • Advanced Member
  • Members
  • Join Date: 16-Nov 11
  • 71 posts

Posted 02 December 2012 - 08:01 AM #1

Hi,

I have installed catalog addon in MVE 3.0.4 but I get "Add to cart" button on a Vendor product page (button does not appear anywhere else), it also shows (in admin section) "Orders" , It should not be there in cataloge mode.
Why is that? Am I missing something in catalog mode?

Thanks

 
  • CS-Cart team
  • CS-Cart support team
  • Moderators
  • Join Date: 04-Apr 11
  • 3809 posts

Posted 03 December 2012 - 08:33 AM #2

Hello Maky,

Thank you for your message.

You try clearing the template cache. To do it, open in your browser: http://www.your_doma...om/admin.php?cc, where www.your_domain.com is the address of your store and admin.php is the new name given to the admin.php file. Before clearing the template cache you should be logged in to the administration panel of your store.

If it does not help you, the problem will require the examination on your server. Please contact us via Customer Help Desk and provide temporary access to your server by clicking on the Add record link on the Access information page of your Help Desk account so that we could examine the issue.

Thank you.

---
Pavel Zyukin
CS-Cart Support team

Sincerely yours, CS-Cart Support Team

 

User guide       |  Developer documentation  |  Core API documentation