Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

New product label on listing Rate Topic   - - - - -

 
  • Marticus
  • Member
  • Members
  • Join Date: 20-Jul 10
  • 63 posts

Posted 31 October 2012 - 01:20 PM #1

Hi Guys, i'm certain someone must have done this before, but i can't find any threads with the search.

I want the product listings / categories, to show a 'new product' label if the products is under a certain age.

now i know i can create a block to display new products, but how do i apply this to the category listings?

Any help would be much appreciated..

 

Posted 31 October 2012 - 01:23 PM #2

http://www.codingsta...uct-labels.html
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • Marticus
  • Member
  • Members
  • Join Date: 20-Jul 10
  • 63 posts

Posted 31 October 2012 - 01:30 PM #3

Thanks but i'm not in the market for buying anything right now, besides i won't use 90% of the functionality that addon offers.

I can deal with the html, and have the label prepared, i only need to know how to pull back the products creation date on the front end so to speak..

any suggestions?

 
  • Chico
  • Member
  • Trial users
  • Join Date: 01-Jul 12
  • 16 posts

Posted 31 October 2012 - 05:32 PM #4

Hello,
I use this add-on, http://cs-cart-skins...uct-lables.html

which works just fine.
I use CS Cart 3.0.2.

Here is an example of how it works for me: http://www.showlife....jacevalci-100v/
Best regards Chico

 

Posted 31 October 2012 - 05:57 PM #5

http://cs-cart-skins...uct-lables.html
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • Marticus
  • Member
  • Members
  • Join Date: 20-Jul 10
  • 63 posts

Posted 01 November 2012 - 08:12 AM #6

thanks guys that's great

 
  • CutRiteFX
  • Senior Member
  • Members
  • Join Date: 02-Jun 08
  • 434 posts

Posted 05 November 2012 - 04:59 AM #7

We are using IECEP version for CSCART 3.03 and had to change the styles.css file located in the var folder as the NEW would not show up.

We changed

FROM
.lables-new { position:absolute; left:0px; top:0px; width:46px; height:46px; background:url(images/lables.png) no-repeat 0 0; }

TO
.lables-new { position:absolute; left:0px; top:0px; width:46px; height:46px; background:url(images/lables.png) no-repeat 0 23; }

don't know much about css but it seems that it was trying to place the image location at 0.0 which was not showing up. Once we changed it to 0.23 it was working.

Also none of it is showing up on the home page. Have to try and figure that one out.

 
  • scooterlord
  • Advanced Member
  • Members
  • Join Date: 29-Jun 13
  • 111 posts

Posted 27 August 2013 - 06:53 PM #8

old topic but is there any free plugin availabe for ver 4?

 
  • Alexder
  • Junior Member
  • Members
  • Join Date: 08-Apr 10
  • 147 posts

Posted 09 November 2013 - 08:19 AM #9

http://www.iecsp.com...uct-labels.html