Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Customer Order History: Smarty Error (Lines 224, 581, 1096) Rate Topic   - - - - -

 
  • buldag
  • Member
  • Members
  • Join Date: 19-May 06
  • 32 posts

Posted 25 April 2007 - 01:42 AM #1

When logged in as a customer..,
trying to view Order history.
When the customer clicks on the Order No (ID)... it gives the following error:


Fatal error: Smarty error: [in orders_pages/order_details.tpl line 224]: syntax error: unrecognized tag 'var' (Smarty_Compiler.class.php, line 581) in /public_html/store/classes/templater/Smarty.class.php on line 1096


any help will be appreciated.

thanks

 

Posted 25 April 2007 - 06:00 AM #2

Server Version : IIS / Apache?
WAMP or LAMP setup?
CS-Cart Version :
PHP Version : 4.x.x or 5
SQL or MySQL? :
etc...
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • buldag
  • Member
  • Members
  • Join Date: 19-May 06
  • 32 posts

Posted 25 April 2007 - 01:58 PM #3

Server: Apache 1.3.37 (Unix)
Cs-cart: ver 1.3.4
I know it is LAMP - what other information can i provide?
PHP Version 4.4.3
MySQL 4.1.21-standard

thanks

 

Posted 25 April 2007 - 01:59 PM #4

Cs-cart: ver 1.3.4


SP3, SP2, SP1, or just 1.3.4?
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • buldag
  • Member
  • Members
  • Join Date: 19-May 06
  • 32 posts

Posted 28 April 2007 - 03:44 AM #5

i have to plead ignorance... is there an easy way to find out if it is SP1, SP2 etc.?

thanks

 

Posted 28 April 2007 - 03:49 AM #6

i have to plead ignorance... is there an easy way to find out if it is SP1, SP2 etc.?

thanks


/admin.php -> Administration -> Upgrade Centre

Direct link (add your www.store.com/)
admin.php?target=upgrade_center

I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • buldag
  • Member
  • Members
  • Join Date: 19-May 06
  • 32 posts

Posted 28 April 2007 - 03:53 AM #7

Thanks for the help.

Current version: 1.3.4-sp1

 

Posted 28 April 2007 - 03:59 AM #8

Current version: 1.3.4-sp1


While some forum members can provide assistance with prior versions, a majority won't be able to assist in this case. If this is an ongoing issues it's best that you contact cs-cart support in order to assist you. They'll have more experience in dealing with issues.

More over you'll most likely find that an upgrade will solve most issues. I'm not saying that it will in your case but it's common place to see a huge bug fix for new versions (changelog.txt) which cover issues not discussed here or otherwise found by members.

Jesse
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.