Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

xammp local and 2.1.2 Rate Topic   - - - - -

  • wizardofoz
  • Junior Member
  • Trial users
  • Join Date: 06-Jul 10
  • 23 posts

Posted 11 July 2012 - 08:14 AM #1

i moved my store to harddrive and install xammp for local server.

Php version is 5.3.8

mysql is working well.

safe mod is off.

@ini_set('memory_limit', '256M');

also i put
define('DEVELOPMENT', true);
in my config.php file.

but i have a blank (emty white) page when i want to enter my store on local.

Any ideas for that issue?

  • CS-Cart team
  • CS-Cart support team
  • Moderators
  • Join Date: 04-Apr 11
  • 3993 posts

Posted 11 July 2012 - 11:05 AM #2

Hello wizardofoz,

Thank you for your message.

I am sorry to hear that you experience this problem. Unfortunately, I cannot tell what exactly causes this issue. I suggest that you should add the following lines of code:

ini_set('display_errors', '1');

below this one:

define('INDEX_SCRIPT',  Registry::get('config.customer_index'));

in the index.php file located in the root directory of your CS-Cart installation. After that please open your storefront once again, a detailed error description should be displayed after that. Please copy this description and post it here so that I could examine the issue in more detail.

Thank you.

Pavel Zyukin
CS-Cart Support team

Sincerely yours, CS-Cart Support Team


User guide       |  Developer documentation  |  Core API documentation

  • wizardofoz
  • Junior Member
  • Trial users
  • Join Date: 06-Jul 10
  • 23 posts

Posted 16 July 2012 - 09:24 AM #3

it was a addon problem, i renamed addon folder, and its working now on the local.
thank you :)