Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Πριβάλλον σχεδίασης και μετάφρασης

 
  • mkam
  • Junior Member
  • Trial users
  • Join Date: 23-Jan 10
  • 28 posts

Posted 16 June 2012 - 10:31 AM #1

Καλησπέρα σε όλους.
Έχω το εξής πρόβλημα: οταν ενεργοποιώ το περιβάλλον σχεδίασης ή το περιβάλλον μετάφρασης Και ανοίγω το Κατάστημα για να το επεξεργαστώ δεν μου δουλεύει. απλά ανοίγει το υπάρχον Κατάστημα χωρίς να μπορώ να επεξεργαστώ Κάτι.
Έχω την έΚδοση 2.2.4. γνωρίζει Κανείς τι μπορεί να συμβαίνει;

ευχαριστώ προΚαταβολιΚά!!

 
  • dvsgr
  • Senior Member
  • Authorized Reseller
  • Join Date: 14-Apr 09
  • 1448 posts

Posted 16 June 2012 - 11:21 PM #2

Καλησπέρα

Απ ότι ξέρω αυτο δουλεύει με cookie.

Δέχετε ο browser σου ή τα έχεις κλείσει γι α λόγους ασφαλείας ?

Επίσης καθάρισε και cache τοπική.

Δες εδω

CS-CART HELP | ENABLE LIVE CUSTOMISATION MODE

STEP ONE:
Log in to the Administrator Area (Back-End) and open the following URL: http://Domain.com/MyShop/admin.php?cc (note: confirm the 'admin.php' filename).
Log out or sign out of both the Administrator Area AND the Customer Area (Front-End) of the site.
STEP TWO:
To confirm no issues exist in the browser, clear your web browsers' Cache AND Cookies. There is no need to clear your History.
Google Chrome users - please try disabling any download managers AND all plug-in's! (I'm speaking from experience here! )
STEP THREE:
Once completed, log in to the Front-End of your online shop (e.g. 'example@domain.com' and 'password'). Please double-check the user you are logging in as has administrator privileges!
Once logged in, proceed to log in to the Back-End of your online shop (as performed above).
STEP FOUR:
From the menu at the top right of the Back-End, click "DESIGN" menu and then "DESIGN MODE" sub-menu.
Click the "ENABLE CUSTOMISATION MODE" button.
Click the "VIEW STOREFRONT IN CUSTOMISATION MODE" link.
You will now be redirected to the Front-End of your Store and you will observe additional icons and colours on each page. If you need help using this feature, please refer to the CS-Cart online documentation.
STEP FIVE:
Once thrilled with your success and satisfied with some changes, return back to the "DESIGN" menu located at the top right. Click on the "DESIGN MODE" sub-menu.
On the page where you previously enabled the customisation mode, please now click "DISABLE CUSTOMISATION MODE".
Congratulations!

Φωτης
Fotis Kourmadas
Cs-Cart Development - Cs-Cart Authorized Reseller 

 
  • mkam
  • Junior Member
  • Trial users
  • Join Date: 23-Jan 10
  • 28 posts

Posted 18 June 2012 - 05:54 AM #3

Φώτη σε ευχαριστώ για την απάντηση.
η αλήθεια είναι πως δεν μπορώ να βρώ τι Φταιει...
δεν εχω αλλάξει τις ρυθμίσεις του browser, εκανα και καθαρισμο cache και ολα αυτά που προτείνει αλλα όταν πατάω ενεργοποίηση μου το εμΦανίζει μόνο στη σελίδα διαχείρισης και όχι στη σελίδα του καταστήματος!!! Περίεργο δεν είναι αυτό; Έχεις ιδέα που αλλού μπορεί να τρώει σκάλωμα;

 
  • dvsgr
  • Senior Member
  • Authorized Reseller
  • Join Date: 14-Apr 09
  • 1448 posts

Posted 19 June 2012 - 06:24 AM #4

Καλημέρα

Δοκίμασε με FTP να δεις αν στο φάκελο var υπάρχουν οι cache και compiled/admin compiled/admin. Αν υπάρχουν δες ότι έχουν δικαιώματα 777.

Το επόμενο που θα κοίταγα είναι μήπως λείπουν τίποτε αρχεία απο την εγκατάσταση. Κάτι άλλο δε βλέπω.

Φωτης
Fotis Kourmadas
Cs-Cart Development - Cs-Cart Authorized Reseller 

 
  • mkam
  • Junior Member
  • Trial users
  • Join Date: 23-Jan 10
  • 28 posts

Posted 20 June 2012 - 11:26 AM #5

Καλημέρα

ΔοΚίμασε με FTP να Δεις αν στο φάΚελο var υπάρχουν οι cache Και compiled/admin compiled/admin. αν υπάρχουν Δες ότι έχουν ΔιΚαιώματα 777.

το επόμενο που θα Κοίταγα είναι μήπως λείπουν τίποτε αρχεία απο την εγΚατάσταση. Κάτι άλλο Δε βλέπω.

φωτης


οι φάΚελοι υπάρχουν Και έχουν τα σωστά ΔιΚαιώματα. θα το ψάξω μήπως λείπουν τίποτα αρχεία!!! σε ευχαριστώ πάντως για τη βοήθεια

 
  • mkam
  • Junior Member
  • Trial users
  • Join Date: 23-Jan 10
  • 28 posts

Posted 02 August 2012 - 03:15 PM #6

εχω φάει τρελό κόλλημα με αυτό το πράγμα και δεν μπορώ να καταλάβω με τίποτα τι φταίει.
Έγραψα και στο αγγλικό φόρουμ αλλά ακόμα δεν βλέπω απάντηση απο κανέναν.
συνειδητοποίησα ότι στο κατάστημα που έστησα στο wampserver για να το τρέχω απο τον υπολογιστή δουλεύει μια χαρά. Προφανώς είναι κάποια ρύθμιση στον σέρβερ γιατί δεν εξηγείται αλλιώς! Που αλλού μπορεί να σκαλώνει και να μη δουλεύει; στα δικαιώματα των αρχείων; αφού έφτιαξα και νέο live κατάστημα στον σερβερ και πάλι δεν παίζει!!!

καμιά ιδέα κανείς;

 
  • mkam
  • Junior Member
  • Trial users
  • Join Date: 23-Jan 10
  • 28 posts

Posted 02 August 2012 - 03:33 PM #7

τελικά το βρήκα...
έπρεπε να κάνω login στο κατάστημα...
τι να πω...!!! επιτέλους