Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Inventory numbers not updating in Twigmo app Rate Topic   - - - - -

 
  • bb3
  • Member
  • Members
  • Join Date: 11-Nov 10
  • 78 posts

Posted 05 February 2012 - 01:27 PM #1

I sold an item on another venue. I was not near a computer, so I pulled out my Twigmo app, looked up the product and changed the inventory number, then hit save, but the inventory number goes back to the same number it was before. I have tried zero, increasing and decreasing the number, but none of them save once I hit the save button. The only temporary fix is to use hidden or to make it inactive. The problem with making hidden is that the product is still there if they have the link and the problem with inactive is that it sends red flags to google when your product no longer shows up on the google crawl.

Can you please fix this so that inventory numbers can be adjusted in the twigmo app. It pretty much defeats the purpose of the app if I have to run to my main computer to make a change.

 
  • Magpie Don
  • Senior Member
  • Members
  • Join Date: 01-Apr 09
  • 820 posts

Posted 06 May 2012 - 04:54 AM #2

I have the exact same problem as you. I sell offline at conventions and expected to be able to use the forms to update my inventory quantities, or to even be able to tweak a product description while mobile, but this has never worked in the Twigmo Admin app.

Then the first update that was released for the Twigmo Add-on broke the Order Information in the Twigmo Admin app, so you can't even see the contents of the orders anymore. I reported it in this forum a month ago.

There hasn't been an update for the Twigmo Admin iPhone app since it was originally released.
It went from being promising software to being an alert that notified you when you got a new order (with no details). But, I don't think anyone is using it since no one has ever reported these problems.
Now, for the last 24 hours (which coincidentally was also while selling at a convention), Twigmo Admin won't even log me in. It reports "Error", with a Close button, everytime during the signing in process. It's really been very disappointing.

CS-Cart Ultimate ver 4.9.3 SP1