Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Error The upgrade package seems to be broken. Please try to download it again Rate Topic   - - - - -

 
  • chuckv
  • Junior Member
  • Members
  • Join Date: 08-Mar 10
  • 36 posts

Posted 07 January 2012 - 04:31 PM #1

I try to upgrade from 21.4 to 2.2.1 and receive this. Does anyone know?
Error

The upgrade package seems to be broken. Please try to download it again