Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

SSL Warning after upgrade to 2.2.4 Rate Topic   - - - - -

 
  • buging
  • Member
  • Members
  • Join Date: 12-Jan 11
  • 332 posts

Posted 20 November 2011 - 07:00 AM #1

Hello,
After I upgraded to 2.2.4 I started getting an SSL error when using the Admin Panel (using chrome). I checked the source code for any full URL pointing to a site without https and I found this

<script type="text/javascript" src="http://twigmo.com/do...e.js"></script>


Should I just change to https? Any idea where to edit this?


thanks!
Mike

 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11248 posts

Posted 20 November 2011 - 07:37 PM #2

Please don't double post your issues. It does not help get an answer.

EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.