Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

SSL not working after changing ssl godaddy renewal Rate Topic   - - - - -

 
  • poloxstar
  • Member
  • Members
  • Join Date: 17-Jan 07
  • 71 posts

Posted 14 June 2011 - 02:18 PM #1

Need immediate assistance.

I am hosting with Godaddy.com and using the SSL. I was asked to renew ssl services and since i received a free ssl credit. I decided to utilize by revoking one service and create another one.

Now i cant access my admin page and cannot make payments as my website was ssl enabled. How can i access my admin page? and get this to work again
Thanks

 

Posted 14 June 2011 - 02:32 PM #2

Fun and games...

If you are hosting with GoDaddy, it's best that you contact them directly as it presents a whole new amount of issues to resolve it manually.

However:
1) Open PHPMyAdmin
2) Select your database
3) Click on the mySQL tab and paste this mySQL statement in, change YOURDATABASENAME with your database's name. (Single Quotes are required)

UPDATE `YOURDATABASENAME`.`cscart_settings` SET `value` = 'N' WHERE `cscart_settings`.`option_id` =10003;

UPDATE `YOURDATABASENAME`.`cscart_settings` SET `value` = 'N' WHERE `cscart_settings`.`option_id` =10004;

UPDATE `YOURDATABASENAME`.`cscart_settings` SET `value` = 'N' WHERE `cscart_settings`.`option_id` =7147;

Click on 'Go'

Your database will no longer request an SSL page for any aspect of your website. Now it's time to delete the cache'ed files.

Using FTP:
1) Navigate to /var/compiled
2) Delete all files under compiled
3) Navigate to /var/cache
4) Delete all files under cache
5) Open your website up using a NEW browser window, preferably a DIFFERENT browser.

Sometimes browsers cache the expected url for SSL enabled pages and will continue to look for the SSL pages. Using a new browser will not have a cache.

J.
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • poloxstar
  • Member
  • Members
  • Join Date: 17-Jan 07
  • 71 posts

Posted 15 June 2011 - 01:47 AM #3

Would i have to delete the the Mail, Admin, Customer folders in the Compiles folder also?

 

Posted 15 June 2011 - 02:02 AM #4

Would i have to delete the the Mail, Admin, Customer folders in the Compiles folder also?


Yes,
They regenerate.
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • poloxstar
  • Member
  • Members
  • Join Date: 17-Jan 07
  • 71 posts

Posted 15 June 2011 - 03:13 AM #5

Hi any more suggestions? it still not working.

I am able to access my normal home page but the admin and my checkout page is not working.
Thanks

 
  • CS-Cart team
  • CS-Cart support team
  • Moderators
  • Join Date: 04-Apr 11
  • 3812 posts

Posted 15 June 2011 - 08:07 AM #6

Hello Poloxstar,

The problem requires the investigation on your server. Please contact us via Customer Help Desk and provide us with a temporary access to your server.

---
Anastasiya Kozlova
CS-Cart Support team

Sincerely yours, CS-Cart Support Team

 

User guide       |  Developer documentation  |  Core API documentation


 
  • 2020
  • Senior Member
  • Members
  • Join Date: 11-Feb 07
  • 509 posts

Posted 24 June 2011 - 07:18 PM #7

Please reply with your result and solution. I just had this happen to me after having my hosting provider (Liquid Web) install an SSL cert. This was in a 2.1.4 Pro install.
thanks,
Glen


Deleting var/cache files and opening in a new browser did the trick.