Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Changing servers Rate Topic   - - - - -

 
  • getjoel
  • Member
  • Members
  • Join Date: 02-Dec 09
  • 67 posts

Posted 23 November 2010 - 04:58 PM #1

I just moved a client from one server to another. And on the new server several of his images are now showing up as default images. This particular client is using directories to store images and I brought over all of the image directories from his old site. I imported the database. And the site is showing up fine. It's just that a bunch of his images are showing as default images.

When I asked Cs-cart about it.. This is what they replied..

[It looks like the problem is caused by the permissions on your server.
Please try to set up the "777" permissions for the "images" directory, all its subdirectories and files.]


So I forwarded that to my hosting company and this is how they replied.

[I updated the permissions on the entire EdwardJamesStores.com sites web root, granting “Everyone” full control to all folders and files within it. From what I can tell there are still missing images. ]


This is one of the pages that the images aren't showing up on.

http://edwardjamesst...category_id=202

Please help! As this customer is totally freaking out because it's the holiday season and his website is his life line..

 

Posted 23 November 2010 - 05:15 PM #2

I just moved a client from one server to another. And on the new server several of his images are now showing up as default images. This particular client is using directories to store images and I brought over all of the image directories from his old site. I imported the database. And the site is showing up fine. It's just that a bunch of his images are showing as default images.

When I asked Cs-cart about it.. This is what they replied..

[It looks like the problem is caused by the permissions on your server.
Please try to set up the "777" permissions for the "images" directory, all its subdirectories and files.]


So I forwarded that to my hosting company and this is how they replied.

[I updated the permissions on the entire EdwardJamesStores.com sites web root, granting “Everyone” full control to all folders and files within it. From what I can tell there are still missing images. ]


This is one of the pages that the images aren't showing up on.

http://edwardjamesst...category_id=202

Please help! As this customer is totally freaking out because it's the holiday season and his website is his life line..


Looks like that when you copied his website, it extracted without permissions to the specific files. What happens here is that the server writes "0 byte" files which are everything intended, except for the information contained (the actual image/pixels).

You'll have to reimport them all manually - Good luck.
I learnt this the hard way with HostGator servers.
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.