Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Just checked my error logs and have lots of errors for cache handling and others Rate Topic   - - - - -

 
  • badmaash
  • Senior Member
  • Members
  • Join Date: 25-Dec 09
  • 456 posts

Posted 03 September 2010 - 02:15 PM #1

Just checked my error logs and have lots of errors for cache handling and others, so do I fix them or what to do, does cs-cart fix them or is their a solution?? Obviously all the errors may not be due to cs-cart but the cache stuff definetly looks like it........:

1. Lots of these type of errors:

[11-Aug-2010 15:52:02] <B>Warning:</B> character controlSI is missing<BR>
[11-Aug-2010 15:52:02] <B>Warning:</B> character controlDLE is missing<BR>
[11-Aug-2010 15:52:02] <B>Warning:</B> character controlDC1 is missing<BR>

2. Lots of these:
[18-Aug-2010 15:24:36] PHP Warning: Maximum number of allowable file uploads has been exceeded in Unknown on line 0

3. ->
[25-Jul-2010 15:40:01] PHP Fatal error: require() [<a href='function.require'>function.require</a>]: Failed opening required '/home/domain/public_html/core/db/mysql.php' (include_path='/home/domain/public_html/lib/pear/.:/usr/lib/php:/usr/local/lib/php') in /home/domain/public_html/init.php on line 34
[25-Jul-2010 15:41:02] PHP Warning: require(/home/domain/public_html/core/db/mysql.php) [<a href='function.require'>function.require</a>]: failed to open stream: No such file or directory in /home/domain/public_html/init.php on line 34

4. Lots and lots of cache handling errors:

[05-Aug-2010 18:44:44] PHP Parse error: syntax error, unexpected $end, expecting ')' in /home/domain/public_html/var/cache/cache_update_handlers.php on line 27476
[05-Aug-2010 21:37:01] PHP Warning: Unexpected character in input: ''' (ASCII=39) state=1 in /home/domain/public_html/var/cache/cache_update_handlers.php on line 68153
[05-Aug-2010 21:37:01] PHP Parse error: syntax error, unexpected $end, expecting ')' in /home/domain/public_html/var/cache/cache_update_handlers.php on line 68153
[05-Aug-2010 21:49:09] PHP Warning: Unexpected character in input: ''' (ASCII=39) state=1 in /home/domain/public_html/var/cache/cache_update_handlers.php on line 32650
[05-Aug-2010 21:49:09] PHP Parse error: syntax error, unexpected $end, expecting ')' in /home/domain/public_html/var/cache/cache_update_handlers.php on line 32650

5. Lots of mysql errors

[10-Aug-2010 10:07:25] PHP Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/domain/public_html/core/db/mysql.php on line 127
[10-Aug-2010 10:07:25] PHP Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/domain/public_html/core/db/mysql.php on line 53
[10-Aug-2010 10:07:25] PHP Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/domain/public_html/core/db/mysql.php on line 57
[10-Aug-2010 10:07:25] PHP Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/domain/public_html/core/db/mysql.php on line 57


So what now....? CS-Cart please advise.... thanks

Obviously all the errors may not be due to cs-cart but the cache stuff definetly looks like it........
1 x CS-CART Version 2.0.15, 2 x CS-CART Version 2.1.1

 
  • gginorio
  • Senior Member
  • Members
  • Join Date: 19-Oct 09
  • 333 posts

Posted 03 September 2010 - 06:10 PM #2

If you don't get good answers here, make sure to check with the helpdesk about this.

 
  • michael
  • Senior Member
  • Authorized Reseller
  • Join Date: 27-Oct 06
  • 209 posts

Posted 26 September 2010 - 03:11 AM #3

I also get many cache errors like NO.4 "Lots and lots of cache handling errors:"

How can I disable the default cache function ? Any solution to fix this ?

Thanks.
Do whatever you want to do....

 
  • badmaash
  • Senior Member
  • Members
  • Join Date: 25-Dec 09
  • 456 posts

Posted 27 September 2010 - 12:55 PM #4

I also get many cache errors like NO.4 "Lots and lots of cache handling errors:"

How can I disable the default cache function ? Any solution to fix this ?

Thanks.


What veriosn you on.... I am on 2.0.15 and am going to upgrade to the latest build and see if its fixed or not...........
1 x CS-CART Version 2.0.15, 2 x CS-CART Version 2.1.1

 
  • michael
  • Senior Member
  • Authorized Reseller
  • Join Date: 27-Oct 06
  • 209 posts

Posted 28 September 2010 - 04:43 AM #5

What veriosn you on.... I am on 2.0.15 and am going to upgrade to the latest build and see if its fixed or not...........


I still using 2.0.13, thanks.
Do whatever you want to do....

 
  • vortech
  • Senior Member
  • Members
  • Join Date: 02-Apr 06
  • 107 posts

Posted 09 January 2011 - 03:38 AM #6

Any answers to these I got the same issue after moving to a new server, site was working fine on the old server..odd

http://forum.cs-cart...6761#post106761

 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11442 posts

Posted 09 January 2011 - 06:44 AM #7

Your installation is incomplete. You are missing files in the core directory. For #1, these are generated by the PDF conversion library.

Suggest that you re-install and/or reload the archive from your original archive source.

EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • badmaash
  • Senior Member
  • Members
  • Join Date: 25-Dec 09
  • 456 posts

Posted 10 January 2011 - 10:48 PM #8

Your installation is incomplete. You are missing files in the core directory. For #1, these are generated by the PDF conversion library.

Suggest that you re-install and/or reload the archive from your original archive source.


Can upgrading resolve the issue of missing files.... ?

Thanks
1 x CS-CART Version 2.0.15, 2 x CS-CART Version 2.1.1

 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11442 posts

Posted 10 January 2011 - 11:24 PM #9

Not usually. You should simply "unarchive" the distribution in the root of your store. That should restore you missing files. But I would back things up first and also backup the database.

EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • grabbags
  • Senior Member
  • Members
  • Join Date: 14-Aug 07
  • 360 posts

Posted 11 January 2011 - 07:49 AM #10

Not usually. You should simply "unarchive" the distribution in the root of your store. That should restore you missing files. But I would back things up first and also backup the database.


I have many #1 too. Did you mean unarchive and ovewrite the all files? Please advice. Thank you!

 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11442 posts

Posted 11 January 2011 - 08:31 AM #11

My prior comments do not address #1. It's bugs that they are not willing to address. I believe it has to do with font mapping and missing fonts from the pdf library. I only know that they come from the pdf library.

EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.