Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Store Manager - Please Read Rate Topic   - - - - -

 
  • SWS
  • Senior Member
  • Members
  • Join Date: 30-Oct 06
  • 798 posts

Posted 12 December 2006 - 05:41 PM #1

I have never been able to get the Store Manager to work, even with supports help until now.

Theres been talk of lowering the values of :

DIRECTORIES_PER_PASS' and
TABLES_PER_PASS

Well after trying endless times I raised these values to

('DIRECTORIES_PER_PASS', 2000)

('TABLES_PER_PASS', 600)


And low and behold... it worked ! first time, no errors nothing.

These settings can be found in :

'c:\program files\CS-Cart.com\Store Manager\scripts\backup_settings.php.tpl'

Im not sure this is the case for everybody else, but it sure solved the problem I was having with "cannot find end marker"

Well, touch wood anyway !

I have only tried the BACKUP as im currently on latest store version

I hope this helps some of you guys out
[SIZE=3][/SIZE]

 

Posted 13 December 2006 - 12:06 AM #2

I have never been able to get the Store Manager to work, even with supports help until now.

Theres been talk of lowering the values of :

DIRECTORIES_PER_PASS' and
TABLES_PER_PASS

Well after trying endless times I raised these values to

('DIRECTORIES_PER_PASS', 2000)

('TABLES_PER_PASS', 600)


And low and behold... it worked ! first time, no errors nothing.

These settings can be found in :

'c:\program files\CS-Cart.com\Store Manager\scripts\backup_settings.php.tpl'

Im not sure this is the case for everybody else, but it sure solved the problem I was having with "cannot find end marker"

Well, touch wood anyway !

I have only tried the BACKUP as im currently on latest store version

I hope this helps some of you guys out


Thanks bud, will have to attempt this in the next upgrade :)
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • smoked1
  • Senior Member
  • Members
  • Join Date: 19-May 06
  • 178 posts

Posted 26 December 2006 - 11:45 PM #3

I am afraid that this did not work for me and that I am still using 1.3.3 :(