Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Is 1.3.4-sp3 secure? Rate Topic   - - - - -

 
  • smoked1
  • Senior Member
  • Members
  • Join Date: 19-May 06
  • 178 posts

Posted 27 January 2010 - 06:06 PM #1

I am still using 1.3.4-sp3. Does this version have any vulnerabilities that I should know about? I can't upgrade because of all of the custom work that has been done.

 

Posted 27 January 2010 - 07:00 PM #2

Depends...

http://web.nvd.nist....d=CVE-2009-2579
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.