Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Favicon Rate Topic   - - - - -

 
  • RipVan100
  • Member
  • Members
  • Join Date: 09-Jan 07
  • 33 posts

Posted 22 December 2009 - 06:03 AM #1

Okay, simple problem. Not getting the solution.

Want to change the favicon.ico.

Looked in the root, NO FILE. (Even though many posts say its there.)
'
Go to skins/customer/images/icons. Found favicon.ico. Replaced with my own. No good.

Tried adding the <link href="{$images_dir}/icons/favicon.ico" rel="shortcut icon" /> to both index.tpl and meta.tpl.

NO GOOD!

If I navigate to ripvan100.com/favicon.ico, it displays as a favicon. Go back to main site, NO GOOD.

Would like a very simple fix for this, please.

 

Posted 22 December 2009 - 06:09 AM #2

clear your browser cache and CS-Cart cache/compiled folders.
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • Lyn
  • Senior Member
  • Members
  • Join Date: 22-Jan 09
  • 416 posts

Posted 22 December 2009 - 06:41 AM #3

It's showing up OK in both IE8 and Firefox for me.
Lyn
www.eziautoparts.com.au
Your one stop auto parts shop

CS-CART VERSION: 1.3.5 SP4
One of these days I'll upgrade!!
Website hosting by Micron 21

 
  • RipVan100
  • Member
  • Members
  • Join Date: 09-Jan 07
  • 33 posts

Posted 22 December 2009 - 07:27 AM #4

Okay, the clear cache thing seems to work.

Sheesh.

Thank you.

 

Posted 22 February 2010 - 05:04 AM #5

How do I clear this??

CS-Cart cache/compiled folders.
Regards,

Brent

 
  • jobosales
  • Senior Member
  • Members
  • Join Date: 04-Nov 06
  • 3114 posts

Posted 22 February 2010 - 05:08 AM #6

Enter the following URL: YOURDOMAIN/admin.php?cc

If you have renamed your admin file, replace admin.php with your filename.

Bob
CS-Cart 2.0.14 (testing)