Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

We do not want 2.0.10... Rate Topic   - - - - -

 
  • moka
  • Senior Member
  • Members
  • Join Date: 09-Feb 08
  • 634 posts

Posted 02 January 2010 - 07:35 PM #21

I agree. I actually reverted back to 1.3.5 sp4 for because of all the problems. I think if CScart is going to keep creating updates every month because of all the problems, they should create a patch for 1.3.5 vulnerabilities for those not wanting to play the labrat game. We all use cscart to run a business and these constant buggy upgrades come out, it costs everyone money. I'm really bummed. I feel stuck between vulnerabilities or a disfunctional website with no real solution in the near future. At this point I've considered jumping ship completely and going to a new cart, but the forum support here is so good. CScart had a great product going and so I stick around, hoping they can get back to where they once were. I would consider waiting a lot longer for them to finally get a stable version of 2.0 out if they'd give us a patch for 1.3.5.