Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

SEO configuration question Rate Topic   - - - - -

 
  • loredana
  • Junior Member
  • Members
  • Join Date: 16-Jun 09
  • 13 posts

Posted 12 July 2009 - 08:28 PM #1

Alright, so I am having a little problem

the SEO friendly url is enabled.. but when I click on one of my links now, it just goes to my main site, not to the actual thing..

mod_rewrite is installed...

it is in a SUBDIRECTORY OTHER THAN MY ROOT

 
  • jobosales
  • Senior Member
  • Members
  • Join Date: 04-Nov 06
  • 3114 posts

Posted 12 July 2009 - 08:33 PM #2

See this post:

http://forum.cs-cart...148&postcount=8

Bob
CS-Cart 2.0.14 (testing)

 
  • loredana
  • Junior Member
  • Members
  • Join Date: 16-Jun 09
  • 13 posts

Posted 12 July 2009 - 09:19 PM #3

:o
Thanks very much, i just found this moments after you posted.. But again.. I REALLY appreciate it.. because if I had not found it, i'd only be relying on your post..

I appreciate people like you!

THANKS

 
  • jobosales
  • Senior Member
  • Members
  • Join Date: 04-Nov 06
  • 3114 posts

Posted 12 July 2009 - 09:29 PM #4

You are very welcome.

One thing I really like about CS-Cart is that it has a very helpful and generous community. We should all try to contribute when we can by providing as direct an answer as possible - none of these "it's simple if you know where to look" type answers.

Bob
CS-Cart 2.0.14 (testing)

 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3917 posts

Posted 12 July 2009 - 09:37 PM #5

none of these "it's simple if you know where to look"


You wouldn't happen to be referring to a certain someone would you jo..um..er.. uh..Bob? LMAO:rolleyes: :evil: :D