Webmail Logout

Hello Forum,

I changed my admin file URL as per the “security” advice. I also have webmail setup and working. However, when I logout of webmail and click “back to administration panel”, the site returns and error and I notice that the url is still not the new admin url that I had setup. It is defaulting back to (admin.php)

Can someone tell me where else I need to change to make sure that it returns to the new admin Page/URL?


flush your cart cache via:


Hello tbirnseth,

Do not quick understand your response. I no longer use the “admin” files as this was already changed in the “config.php” My issue is that a webmail logout does not default back to the correct url … This change of “admin” was done a long time ago. Its not a new change. So, please clarify your statement with a few details. Hope this is not asking for too much.


The location of what you use for your admi login is stored in the Registry. So clearing the cache will cause it to be rebuilt. The webmail might keep it’s own copy in the Registry too.