"warning Auto Cache Update Enabled" - Why?

With every version of 4, I've had an issue where on login to the admin I'm randomly informed that Auto Cache is enabled but I haven;t enabled it. How does this happen and how can it be stopped?

Warning [color=#C09853]Auto cache update enabled.[/color]

[color=#C09853]Modified files are tracked in real time (including the files modified directly on server) and re-cached.[/color]

[color=#C09853]Store performance may be slightly affected. Recommended to disable on production in the [/color]Themes[color=#C09853].[/color]

Do you have it turned off, as in the screen shot?

[attachment=8110:Screen Shot 2014-06-02 at 8.01.04 PM.png]

Screen Shot 2014-06-02 at 8.01.04 PM.png

Check the bug tracker


Page 2

@Kingsleypress - I’m unfortunately very familiar with that on/off slider. It was not turned on by my me (only person who edits the site) last time I was logged in. Next time I log in I’m greeted with a notice that it’s on. In January I was disabling Auto-Cache every single time I logged in (daily at that point) to the tune of ten straight days. After the last 3 updates it’s been greatly reduced and I thought it was gone.

This is what greets me on login - the day after a session where I did not enable auto-cache.

@zeero6 - thanks I added myself to the bug checker.

I turned it off with slider on version 4.3.1, but the change cannot kick in. How to resolve?