Verizon Email smpt Port Change Problem

Hello,

Wondering if anyone using Verizon Fios email experienced this problem.

Verizon required the changing of the outgoing mail smpt port to 587 from 25 for all non-Verizon.net emails.

I have 7 emails I use. They user 4 different email servers. They all stopped working on June 1st (latest date when new Verizon policy took place). I can receive, but not send any emails.

They stopped working when the outgoing port was 25 on June 1st. I changed all to the required 587 and non of them can send mail.

I have been with Verizon Support for two days and all they can say is that it is a new security improvement to reduce spam.

I now can not use any of my cs-cart emails associated with their domain names for outgoing email. Incoming is fine.

I had to create multiple email aliases at Verizon.net for outgoing mail.



Does anyone else have this problem? Verizon said to call all the email hosts for support.

I don’t plan on doing this.

Below is the Verizon notice.

Thanks,

Bob

Email Program Users (Outlook®, Thunderbird, Mac Mail, etc)



If you use a non-Verizon account such as Gmail, Hotmail, Yahoo or AOL to send your emails through a program like Outlook®, Thunderbird or MacMail, you will need to make a simple change to your ‘Server Port Number’ setting in your email account - change the ‘Server Port 25’ setting to ‘Server Port 587’ setting. Visit Pay Bill, See Offers with My Verizon Fios Login for the quick and easy instructions on how to modify this setting.

Thanks for being a valued Verizon Online customer and we encourage you to act now to ensure your email account is updated prior to June 1, 2010.

Bob, you need to find out what the specific settings are from your host. For example, my settings state 26 for non-secure and 465 for secure but 25 works as well. You may have to go with the secure port since it seems you just need to get away from port 25.

Thanks tool oufitters.

So far I tried 4 different ports besides the one verizon wants me to use.

What is involved with making a secure connection, just checking the box, under the outgoing mail port setting in outlook expresss, or is there something else?

Thanks,

Bob

You will have to check with your host. For example for mine, the ingoing and outgoing mail server is “server_name.host_dns.com”. If you have cPanel you can check what the settings are under email accounts.