Usps Standard Post - V 3.0.6

At some point in the last few months, Standard Post has stopped working for us. Does anyone have a settings that are working? I’ve gone through previous USPS threads and everything in the DB seems to be in order.

Weight is set it .82 - 70.00, in line with USPS. Rate calculation is Realtime.

Shipping service is ‘Standard Post’.

(note: testing Standard Post in the admin will never work, because Standard Post isn’t offered for local shipments - only Priority. Must be tested on front end. ).

Package size: Regular

First Class Mail Type: Parcel

Machinable: True

Container: None

Container: None

Priority Mail size: 0,0,0,0

I’ve tried Ground only checked and unchecked.

Tried permutations of these settings, nothing is working.

Any advice would be extremely helpful. Thank you!

Maybe this thread will help:

Thank you – that's one of the 3-4 that were potentially helpful but sadly no.

Actually in it, someone specifically states that they can't get Standard Post working, but no one follows up on it at all.

At least you have USPS Standard Post. All I can seem to find is USPS Standard Machinable and USPS Standard Non-Machinable. Which of those are you trying? Great tip that you can't test in ACP… I'll try to set up using this and test in the store. It would be great if we can use it, customers would benefit from the cheaper shipping.