upgrade to 3.0.2 problem

I get this message after clicking on the upgrade button (3.0.1 to 3.0.2) :confused:



Warning: SimpleXMLElement::xpath() [simplexmlelement.xpath]: Invalid predicate in /home/decinge/public_html/shop/controllers/admin/init.php on line 317



Warning: SimpleXMLElement::xpath() [simplexmlelement.xpath]: xmlXPathEval: evaluation failed in /home/decinge/public_html/shop/controllers/admin/init.php on line 317



Warning: Cannot modify header information - headers already sent by (output started at /home/decinge/public_html/shop/controllers/admin/init.php:317) in /home/decinge/public_html/shop/core/fn.control.php on line 544



ANy idea how to solve this?

just re-installed it (lost again few hours…)



all ok now