Upgrade to 2.2.1 - Error occurred

Hi,



I am trying to upgrade a number of CS Carts and each time I do it, it says an Error has occurred after the second continue button. The frontend and administration area both come up with the error message - Error Occured.



I am wondering if this has something to do with suPHP or mod_security? It's my own servers so I can modify any settings.



I end up doing a restore to get everything working again but I also have a complete backup before attempting to do the upgrades.



Any help would be appreciated!

Hello speedy,



The problem requires the investigation on your server. Please contact us via Customer Help Desk and provide us with a temporary access to your server.





Pavel Zyukin

CS-Cart Support team