Upgrade From 4.3.3 Sp1 To 4.3.4 Issues

Hi Guys

We've had this issue before and didn't get it sorted. I've started a new thread because the old one turned into something else.

Ok so from the start, I'll call this step 1 for reference. Website was all working, including the blog which I fixed yesterday.

I ran the update and got this error again. http://postimg.org/image/wv1s8y4nf/

Which closes the store and also breaks the blog again giving me this error on my store again. http://postimg.org/image/okijn199d/

If I delete that topmenu_dropdown_top_menu.post.tpl file and the blog works again (showing 404 at the moment just because I haven't linked the page id but is working).

If I run the update again, the blog breaks again and the update doesn't finish and we go back to step 1.

FYI. We have a theme called BuyShop. There are TWO blog folders,

1x app/addons/blog

1x design/themes/buyshop/templates/addons

I cannot get past - any help appreciated. Bane of me life at the moment this....

I have also reverted the default responsive theme, same issues.

Sean is your is problem resolved ? Did you contact the Theme builders. The Buyshop theme is still based on the Satori frame and that is many times the culprit as it was in our experience. The main reason to ditch the Buyshop theme altogether.