Upgrade from 1.3.5-sp4 to 2.1.1

Hello



I’m looking to try and upgrade my site from 1.3.5-sp4 to 2.1.1.



Does anyone know whether there is an upgrade package for this?



Thanks

Yes, there is. Check helpdesk for the file and while you are there, request version 2.0.8 because that is where you will have to start.

Thanks, I’ll give that a try :smiley:

One more question…



I only seem to have the latest version of CS Cart (i.e. 2.1.1) in my file are and can’t find version 2.0.8.



Can I still get hold of version 2.0.8 anywhere?

Doh :???:



Sorry for being a bit daft. I’ve requested version 2.0.8 in the help desk now!

I’m sure you’ll get it from the helpdesk but if for some reason you have a problem let me know.