Upgrade Failed 1.3.5 Sp3 To 1.3.5 Sp4

[attachment=7984:error.jpg][attachment=7984:error.jpg]Hi



I'm trying to upgrade from 1.3.5 sp3 to 1.3.5 sp4 but it was failed.



Please check attached image what is problem.



Thanks

error.jpg

error.jpg

[quote name='staright' timestamp='1398126337' post='182029']

Hi



I'm trying to upgrade from 1.3.5 sp3 to 1.3.5 sp4 but it was failed.



Please check attached image what is problem.



Thanks

[/quote]



Hi,



No images are attached to your message. Please check

i attached again

[quote name='staright' timestamp='1398169563' post='182075']

i attached again

[/quote]



I am afraid we cannot help you here. We never used this software due to big amount of bugs. We prefer to make such upgrades manually.

[quote name='eComLabs' timestamp='1398175860' post='182086']

I am afraid we cannot help you here. We never used this software due to big amount of bugs. We prefer to make such upgrades manually.

[/quote]



how to upgrade manually?

[quote name='staright' timestamp='1398178402' post='182092'] how to upgrade manually? [/quote]



We have our own scripts which make life easier. But they are corrected for each website individually. Thank you.