Unable To Log Into Admin

I know others that have had trouble with this after ticking the secure ssl option… now im one of them and cant get it working again.

ive gone into phpmyadmin and changed setting as described in other help posts but to no avail.

Ive attached a screen shot.

Please help! what can i do to resolve the issue?



Screen shot 2014-05-04 at 12.03.27 PM.png

Hello mrfish,

I can't view the attached screenshot, it won't open.

In general to cancel the SSL settings in phpmyadmin please use the SQL command:

UPDATE cscart_settings_objects SET value = 'N' WHERE object_id in (55,56,57);

And uncheck the settings in the admin back-end:

Enable secure connection at checkout :

Enable secure connection for authentication, profile and orders pages :

Keep HTTPS connection once a secure page is visited:

Best regards, Alt-team

Hi there, i ended up fixing it by deleting the cache folders in the backend.

Cheers for you reply though :-)