Unable to access Admin panel after webhost change

Hello everyone,

I am hoping someone could help with this issue



I recently changed my server from siteground to Mediatemple.net and have not been able to access my admin panel and and the checkout webpages has a redirect loop.



I thought it was because I hadnt installed SSL in my new server, so purchased a new SSL and installed it, but still having the same problem.



I contacted mediatemple and was told to do the following (even though the article talks about wordpress, they said it should work well for cs-cart too )

[url]http://how.4cpus.com/wordpress-ssl-redirect-loop/[/url]



But I am not sure which file to edit?



I am still not sure if I can access my admin panel after doing this…



Anyone have any ideas of to go about fixing this?



Thanks

bump…



Any suggestions will be much appreciated… havent been able to access our shop admin panel for a while now

In your root/config.local.php file… What are your settings for these:



// Host and directory where software is installed on no-secure server

$config[‘http_host’]

$config[‘http_path’]



// Host and directory where software is installed on secure server

$config[‘https_host’]

$config[‘https_path’]

[quote name=‘racingsolution’]In your root/config.local.php file… What are your settings for these:



// Host and directory where software is installed on no-secure server

$config[‘http_host’]

$config[‘http_path’]



// Host and directory where software is installed on secure server

$config[‘https_host’]

$config[‘https_path’][/QUOTE]



Thank you so much for taking the time to help me.

Much appreciate it.





// Host and directory where software is installed on no-secure server



$config[‘http_host’] = ‘naturatoys.com.au’;



$config[‘http_path’] = ‘/cart1’;







// Host and directory where software is installed on secure server



$config[‘https_host’] = ‘naturatoys.com.au’;



$config[‘https_path’] = ‘/cart1’;

Try this post it might help



[url]http://forum.cs-cart.com/showthread.php?t=16873&highlight=godaddy+ssl[/url]



John