Theme Editor Not Showing Up

Hi, I am trying to change the logo from the Design - Themes - Visual Editors.

It opens the site on a new tab in my browser but I cannot see any Theme Editor. Any idea why this happens? I have also cloned the theme and tried on the clone but its not working. Tried on firefox, Edge and Chrome, and its the same.

We have the same problem with CS-Cart 4.3.

Try to remove the var/cache directory manually from the file manager in the control panel of your server.

It might be caused due to the cache problem or permissions for 'design' and 'var' folders. Clear the cache manually and set 777 permissions recursively for these folders

Note: Recently we faced an issue theme theme editor did not work due to unclosed tag in the custom HTML block.

deleted the cache folder and it's working. (v4.3.6)

Hi all

Does anybody meet the same problem but when cleaning cache won't help? I have the same and onlu Apache restart works - after this thee editor alive for some time and then again dissapearing.

Resetting OPCache, cleaning cache folder, restarting Redis won't work.