The SMS addon doesn't work

When a customer places an order, I don’t receive any sms.

This is information that gives me the log of Cs-Cart:


URL: http://api.clickatell.com/http/sendmsg
Request: array ( 'user' => 'XXXX', 'password' => 'XXXX', 'api_id' => 'XXXX', 'to' => 'XXXXXX', 'unicode' => 1, 'text' => '500065006400690064006F002000230034003900200074006F002000740068006500200061126D006F0075006E00740020006F00660020002600230038003300360034003B003200360032002E0030003782200068006100730020006200650065006E00200070006C006100630065006400200043007500730074006F006D0065007200200065002D006D00610069006C003A00200072006F0063006B0061006E00640072006F006C006C006d00610076006900400068006D0074006A01610069006C002E0063006F006D00', )
Response: ERR: 113, Max message parts exceeded


[COLOR=“Red”]

Response: ERR: 113, Max message parts exceeded
[/COLOR]





My CS-Cart version is 2.0.14

Before upgrading from version 2.0.7, I hadn’t this problem.

Any solution?



Thanks in advance.

UP!!!

I got the same error… :frowning:



I have 2.0.14 upgraded from 2.0.13

it means that the SMS notification text was too long to be sent.

In order to solve this problem:

  1. In the administration panel go to Add-ons → Manage add-ons.
  2. Click on the name of the SMS notifications add-on.
  3. In the opened window in the SMS content untick the Add payment info and Add customers e-mail check boxes.
  4. Click the Save button.