Suppliers Name Column in Admin

I have added two suppliers but under Users>Suppliers there is only a - in the Name column. While I know who they are by the email address I though I would see if there was an easy fix out for this.

Ver: 2.0.12

I have been asking for this since the 1.3.x days. You can add your comments to the feature request in the Bug Tracker:


Or you could create a suggestion in the new Uservoice area (click the “Ideas” link at the top of this page).


I commented in the bug report.

The column for the name is there it’s just not parsing the information to that field. Should be an easy fix.

If you feel comfortable enough editing the database you can edit the table cscart_users. Put the name in the firstname and/or lastname field.

Simple enough. They have the firstname and lastname fields feeding that column when they should be using the company field since they don’t even ask for a First or Last name when setting up a supplier. No wonder the data is missing…that’s an easy fix CSC.

If I’m understanding this correctly, can’t you add this by going to Users > Profile Fields? All my suppliers are identified by name this way.