Suppliers Add-On Behavior

With Suppliers add-on activated I created some products manually and set the supplier. Going in to the module and looking at the suppliers, neither of the two suppliers I added had any products. Shouldn't the products that I created and set supplier for have been there? Thanks for any insights.

[quote name='merchantman' timestamp='1414496094' post='195480']

With Suppliers add-on activated I created some products manually and set the supplier. Going in to the module and looking at the suppliers, neither of the two suppliers I added had any products. Shouldn't the products that I created and set supplier for have been there? Thanks for any insights.

[/quote]



Did you check this article in KB? It explains how to set up suppliers correctly

[quote name='eComLabs' timestamp='1414501371' post='195487']

Did you check this article in KB? It explains how to set up suppliers correctly



http://kb.cs-cart.co…s-functionality

[/quote]



The add-on was active. I looked at products from the within the Suppliers module and there were none added, but I had set a supplier for the products on the Product page. I would have thought that since I had set the supplier from the products page that they would have appeared in the Suppliers module as well. So I added them from Suppliers module and they were counted twice when a Supplier search was done. It appears that both methods of adding products to a supplier can be used, but only one method should be used for a given product or it will be counted twice. I will clear products from the Suppliers module “Products” page and use only the individual product page to set supplier.