Sudden - No shipping options available

Several people have had the ‘no shipping options available issue’ as I can see throughout the forum.

But in my situation, I have changed nothing. In fact I just noticed that I hadn’t had any orders yesterday or today so far. So I went and tried to test out an order.

When I did, I discovered the ‘no shipping options’ message no matter what state or address I tried.

I am using realtime ups shipping with weights on everything. I tested another site of mine with the same ups account and it works fine.

Everything is enabled (available) and all my destinations look good.

Again, I haven’t changed anything and no one else has been in my admin backend.

So, based on all this, can someone please help me.

BTW, I have never had ‘suppliers’ enabled, but I tested this addon, off and on and it had no effect.



ver. 1.3.5. sp4

No replies. This concerns me that I have stumped the cs-cart forum gurus.

I have since changed to manual shipping until I can figure out what’s the deal.

I cannot wait 2 or 3 days for my cs-cart ticket to be responded to while I am losing orders.

Not happy.


Have you tried it with different products? Is it happening with all your products? Do you have measurements in your shipping settings?

Yes, I’ve tried with different products, and yes I have weights assigned.

Everything has been working fine since several months ago when I started using real-time shipping. No problems until now.


I’ve got the same sudden problem too… No issues since beginning of the year… Then suddenly ‘BAM’… Was wondering why when I didn’t have any orders for the past 2 weeks… Couldn’t solve with any of the solutions given - temporary fix = disable shipping…

I also now have exactly the same problem. Everything was working fine with realtime shipping enabled. I also have a manual shipping method to choose from and I noticed one order had chosen this method, which is a fair bit more expensive. On creating a test order, this manual method was the only method available to choose from.

The weird thing is that I have had a couple of orders come through where the realtime shipping was available. I have been using realtime shipping for six months with absolutely no problems at all and now all of a sudden this has happened.

Has anyone found a fix or do I have to lodge a support ticket?

I have lodged a support ticket for this but have not had an answer yet.

Is there no-one on the forum who has experienced this problem and managed to find a solution?

Why should this change for some of us using version 1.3.5 all of a sudden when no changes have been made to the settings.

Just an update - the problem seems to have resolved itself. I would say it was a problem with the Australia Post website rather than CS-Cart and hopefully it won’t happen again in a hurry.