Store Import Stops Working

I'm trying to perform an import from version 3 to 4. During the validate and import phase, all seems to be going well “Backing up, Importing this, importing that”.

But after about 15 minutes… nothing.

It just stops and reverts back to the same state it was in before the validation even started. (i.e. the screen is no longer darkened and the Import data button becomes click-able).

I've already tried clicking it a second time… same result.


I (and many other people) are having problems with the store import tool. This is the response I received back from cs-cart support

“[size=4]In the nearest future, we have planned to release CS-Cart 4.0.3 version. In this version will be included the bug fixes of the Store Import add-on and some minor improvements. So, I suppose that you will be able to perform the Store Import process on your site with this version without any issues. Most possible, this version will be released in October. Unfortunately, I cannot tell you any exact date because our engineers are working carefully on it. Please follow the news in our blog: .”[/size]

Thanks for the heads up.